ant warning: “’includeantruntime’ was not set”

Report
Question

Please briefly explain why you feel this question should be reported .

Report
Cancel

following warning:
warning: 'includeantruntime' was not set,
defaulting to build
.sysclasspath=last; set to false for repeatable builds


presetdef is a good option. Especially if one is working on a project with many build.xml

To use presetdef, add these lines in your top-level build.xml file:
<presetdef name="javac">
<javac includeantruntime="false" />
</presetdef>

0
Manimaran Samuthirapandi 1 year 2021-08-05T05:49:58+02:00 0 Answers 12 views 0

Leave an answer

Captcha Click on image to update the captcha .